Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2026 - 20:00 CEST
Scheduled
n issue in the May ’26 release caused Bulk API v2 payment processing to stall when files contained mixed installment identifier formats. This affected file processing flows with associated charges and could cause push processes to remain stuck. This hotfix corrects the charges handling logic for Bulk API 2.0
Posted May 25, 2026 - 15:47 CEST
This scheduled maintenance affected: File processing (ProcessingHub).