Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2025 - 17:00 CEST
Scheduled
The hotfix for BGMax encoding announced July 07, 2025 - 17:05 CEST - was not deployed correctly. This has now been resolved and hotfix is available in production orgs as intended.
Posted Jul 08, 2025 - 14:52 CEST
This scheduled maintenance affected: File processing (ProcessingHub).