Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2026 - 21:39 CEST
Scheduled
This hotfix bundles the following enhancements: (1) Core update to re-add logic for handling API name collisions that was not available after the Summer '26 compatibility changes, (2) SEPA update to fix a user mode bug that prevented users with the correct permissions from using the Data Quality component, (3) ProcessingHub optimization to efficiently process very large numbers (millions) of deleted records, and (4) a workaround for ProcessingHub to parse Bulk API 2.0 error messages that can have broken formatting due to a known Salesforce issue.
Posted Jul 28, 2026 - 16:19 CEST
This scheduled maintenance affected: FinDock Core & Source packages and File processing (ProcessingHub).