HEROKU INCIDENT AFFECTING GIVINGPAGES.ORG
Incident Report for FinDock
Resolved
Heroku has provided an update that the incident has been resolved. The impact start time is 2024-07-24 18:55 UTC, and the end time is 2024-07-25 at 08:05 UTC.
FinDock will continue to monitor the rendering of GivingPages on the givingpage.org domain.
Posted Jul 25, 2024 - 10:38 CEST
Update
We are continuing to monitor the incident at Heroku.
Posted Jul 25, 2024 - 08:51 CEST
Investigating
An ongoing incident at Heroku (https://status.heroku.com/incidents/2673) is preventing Giving Pages on our givingpage.org domain from rendering. This does not impact Giving Pages on custom domains. We are following the situation closely and will post updates as we learn more
Posted Jul 25, 2024 - 08:48 CEST
This incident affected: Giving pages.