Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2026 - 00:00 CEST
Scheduled
This hotfix adds new new fallback logic for Event Date and Event Date ISO8601 field data to safeguard against comparing null values when determining inbound report handling order. In certain scenarios, Guided Matching was getting into a loop that consumes the queueable limits of an org because the Is It My Turn rule could not determine handling order based on the notification event date.
Posted Sep 10, 2026 - 17:24 CEST
This scheduled maintenance affected: (Online) Payment API / Payment Service Providers.