Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2025 - 17:00 CET
Scheduled
This hotfix implements an auto-retry mechanism which reestablishes SFTP connections should a timeout or other error occur. This helps prevent issues when a connection times out, such as with BGMax reconciliation via Bankgirot. If the connection timed out during certain stages, ProcessingHub was blocked from further processing.
Posted Nov 10, 2025 - 14:54 CET
This scheduled maintenance affected: File processing (ProcessingHub).