Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 20:00 CEST
Scheduled
This update changes how FinDock handles new, pending Vipps agreements. Pending agreements were redirected to the FinDock failure URL and no mandate was created. Now both active and pending agreements are redirected to the FinDock success URL and a Mandate record is created. Mandates for pending agreements are set to Pending Registration, and a new FinDock Heartbeat polling job checks Vipps for the status of pending agreements. Once and agreement is active in Vipps, FinDock activates the corresponding mandate in Salesforce.
Posted Sep 13, 2023 - 17:11 CEST
This scheduled maintenance affected: (Online) Payment API / Payment Service Providers.