Slow performance - ProcessingHub and ProcessingHub Manager
Incident Report for FinDock
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 10:21 CET
Update
We have completed optimization actions to load the ProcessingHub Manager Tab and have monitored the situation. We can confirm that accessing the ProcessingHub Manager Tab now works as normal again.

With this, both issues (1. performance degradation on ProcessingHub and 2. difficulties with accessing the ProcessingHub Manager Tab) will be marked as resolved. FinDock will continue monitoring the situation and evaluate how to prevent this in the future.
Posted Dec 22, 2023 - 10:21 CET
Monitoring
To help resolve access issues to the ProcessingHub Manager Tab reported earlier, we have completed optimisation actions to load the ProcessingHub Manager tab. We will continue to closely monitor the situation and take further actions to further improve the availability of ProcessingHub Manager Tab.
Posted Dec 21, 2023 - 20:56 CET
Identified
Current workloads on our Heroku apps are very high. As a result, some customers might have experienced slow or delayed processes on ProcessingHub, as well as unstable access to the ProcessingHub Manager Tab. We have completed actions to scale up ProcessingHub, so processes are back running at normal speed.
For ProcessingHub Manager Tab, we are currently taking actions to scale up capacity as we continue to closely monitor the situation.
Posted Dec 21, 2023 - 11:52 CET
This incident affected: File processing (ProcessingHub).