Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2026 - 19:00 CEST
Scheduled
After the July '26 release, processing inbound reports for Captured events appeared to fail. FinDock started to process recurring.charge-captured.v1 events for the Vipps payment method that should be ignored. Instead, they were assigned the same report subtype as the Captured event and failed during reconciliation. The MobilePay payment method was unaffected. This hotfix resolves the issue so recurring charge events are ignored.
Posted Aug 17, 2026 - 15:07 CEST
This scheduled maintenance affected: (Online) Payment API / Payment Service Providers.