We haven't observed any new occurrences of this issue and will proceed to close the incident. We will continue to monitor the situation closely to ensure it remains resolved.
Posted Nov 06, 2024 - 09:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 09:40 CET
Update
We will be deploying an update tonight containing several enhancements. All customers using the Stripe for FinDock package will receive this patch. We will continue to monitor the situation closely to ensure that the issue is resolved.
Posted Nov 04, 2024 - 16:18 CET
Identified
We have actively worked on this issue and developed several enhancements that are currently undergoing testing. Once all tests are successfully completed, we will deploy a patch for all customers using the Stripe for FinDock package. We will share an exact date and time for this deployment as soon as possible. If no other updates are shared beforehand, we will provide an update on Monday, November 4th.
Posted Oct 31, 2024 - 20:02 CET
Update
Although we haven't seen any new occurrences of this issue, we are still investigating it. A new update will be shared by Thursday, October 31st, at the latest.
Posted Oct 28, 2024 - 14:54 CET
Investigating
Inbound reports for Stripe charge.succeeded and payment_intent.succeeded notifications may remain in Pending status instead of being processed as expected. This issue does not impact collection, but updates to payment data in Salesforce are delayed. We are actively investigating this issue. Until we have a resolution, we recommend checking for inbound reports with Pending status and either manually retrying Guided Matching on individual reports or using automation to set the Start Guided Matching checkbox to true on the Pending reports.
The next update can be expected on Monday, October 28th, at the latest.
Posted Oct 25, 2024 - 12:27 CEST
This incident affected: Notifications from Payment Service Providers (WebHub).