Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2026 - 18:00 CEST
Scheduled
This hotfix addresses an issue with transaction upserts through Bulk API 2.0 that could cause processes to stall. It also includes the two fixes from the previously rolled-back hotfix: improved Bulk API 2.0 handling for very large payment schedule runs and scheduled access token renewals for FinDock’s connected apps.
Posted Aug 10, 2026 - 16:55 CEST
This scheduled maintenance affected: File processing (ProcessingHub).