Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 21:26 CEST
Scheduled
This hotfix bundles three important enhancements. First, we expand the deduplication logic API name collisions to properly catch and exclude null references in queries. Second, we fix an issue with very large payment schedule runs and Bulk API 2.0. The issue caused batch data loads to be missed, leaving the affected process unfinished, while moving to the next job, and ultimate causing, for instance, incorrect totals for counters related to the process and schedule. Thirdly, we implement scheduled access token renewals for FinDock’s connected apps. This ensures refresh tokens are used to renew access token so neither token expires. Prior to this hotfix, some orgs were being disconnected unexpectedly from WebHub and/or ProcessingHub because refresh tokens were not used within their 30-day lifespan. When a refresh token expires, Salesforce revokes both the refresh token and the access token.
Posted Aug 04, 2026 - 17:06 CEST
This scheduled maintenance affected: FinDock Core & Source packages, File processing (ProcessingHub), Notifications from Payment Service Providers (WebHub), and Giving pages.