Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2025 - 20:00 CEST
Scheduled
We are adding more logging to Vipps and Core packages (queueable framework) to gather information on why in certain scenarios, the PSP integration experiences double collections. The errors are transient and non-reproducible, making root cause analysis difficult. With the additional logging, we expect to be able to capture the details needed to determine the root cause should the issue arise again.
Posted Aug 26, 2025 - 16:47 CEST
This scheduled maintenance affected: FinDock Core & Source packages.