Data load errors on ProcessingHub
Incident Report for FinDock
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 17:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 12:19 CET
Identified
The errors are caused by a change in our Nov. ’23 release to production. We have rolled back the changes and are working on a new fix for the original issue.
Posted Nov 28, 2023 - 10:59 CET
This incident affected: File processing (ProcessingHub).